FreeBSD

There is a FreeBSD port available for the Monkeysphere, built and tested against FreeBSD 7.1.

You should be able to build and install the latest port with:

cd /usr/ports/security/monkeysphere
make package

To get started using the Monkeysphere for website validation, you will need to also install the Monkeysphere Validation Agent. Currently the perl version of the agent is only available directly from source repository. Once you have installed the monkeysphere package, you will need to also install the validation agent.