monkeysphere 0.43 has been released.

Notes from the changelog:

  * Depend on a modern version of GnuPG (>= 2.1.11) for --export-ssh-key
  * Depend on OpenSSH's ssh-keygen directly for most SSH fingerprints
  * Depend on OpenSSH >= 6.0 for ed25519 and "sshd -T"
  * Use runuser instead of su
  * Support Ed25519 authentication-capable subkeys for users
  * Use https for all outbound links
  * Clean up spelling
  * Use 3072 bits for RSA keys everywhere by default
  * Provide clearer error message for PEM2OPENPGP_NEWKEY
    (Closes: #906755)
  * Avoid locking out users unnecessarily
    (Closes: #897366)

  -- Daniel Kahn Gillmor   Wed, 23 Jan 2019 17:42:19 -0500

Download it now!